Jump to content

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Member Title


Gang


Location


Occupation


Interests

  1. Hello When I shoot, my skin looks like this And it is interesting that when I press Alt + Tab and enter the game screen again, there is no more news about this bug, but when I shoot it, it is found. https://pasteboard.co/foW5Ttj2Gikh.png -- Photo bug I really have no idea. My only concern is that this bug happened to all players and I hope this is a problem from my system, not the server. What do you think ?
  2. Não aparece a lista de servidores no Internet, lá em baixo aparece "0 servidores". Já desinstalei e instalei, já instalei por cima, já reiniciei normal e nada
  3. Estou com um problema de que meu server de MTA está com 1.17GB mesmo meus resources tendo por volta dos 650mb, os outros 600mb vem do resource-cache, alguém sabe como arrumar isso? já tentei apagar o resource-cache mas ele sempre volta pesando o servidor
  4. It's always giving this error, causing the download to be very slow. Someone can help me?
  5. Good morning everyone. I wanted to show you a bug. I am using Parallels, a program to virtualize Windows on my MacBook Pro M1PRO. I was able to download the MTA, download GTA too. But when, I go to open the mta, it shows the GTA start screen and then crashes. I already installed the mta again, I tried many things. I want help please. This is the bug: Version = 1.5.9-release-21024.0.000 Time = Mon Nov 8 13:42:37 2021 Module = C:\WINDOWS\SYSTEM32\D3D9.DLL Code = 0xC000001D Offset = 0x0004DAA0 EAX=00000000 EBX=00000000 ECX=00000000 EDX=00000000 ESI=00000000 EDI=00000000 EBP=0577FA50 ESP=0577F38C EIP=718FDAA0 FLG=00000000 CS=3A643A64 DS=3A643A64 SS=3A643A64 ES=3A643A64 FS=3A643A64 GS=577F6B0
  6. Sometimes when i see peds on the screen some bugs occur, I have tested on several computers and the same bug happens, the bug can be reproduced with some popular scripts like npchlc_traffic, slothbot or zombies, and I have never found out that it can be Here is a video of the glitchy screen and a pic I need help, because i can't find any topic about this u_u
  7. When i try to join a specific server, I get this message External HTTP file mismatch (Retrying this file with internal HTTP) [destiny_animations\shared\animations.lua] I already tried redownloading MTA, GTA SA, did everything and cant solve it please help me.
  8. Em alguns meses eu estava jogando SA-MP e coloquei um mod de um veículo pesado no jogo e o som dos veiculos sumiram do nada e depois de alguns dias jogando o MTA o som dos veiculos também sumiram (dentro de uns 3 dias no max) e eu tentei resolver esse bug e como não consegui deixei de lado e essa semana eu estava pesquisando a forma de resolver mas infelizmente não achei nada. No SA-MP o som todo dos veiculos sumiram , já o MTA eu consigo escutar derrapagens e o som some enquanto estou dentro dele , quando eu saio do veiculo o som aparece de acordo com a posição que fico perto do veiculo , eu troquei os sons do GTA por sons modificados e depois coloquei os sons originais e já mexi nas configurações do MTA e não deu em nada. E recentemente eu estava jogando MTA normalmente e percebi que eu não estava conseguindo escutar a rádio modificada dos servidores e isso não é erro de algum servidor porque todo dia eu jogava nele e coloquei um script de rádio em meu servidor e meu amigo conseguia escutar e eu não. Não sei se deu pra vocês entenderem mas espero que consigam me ajudar.
  9. qing

    Binds getting removed

    So I wanted to make the letter M create binds and to remove them by the letter N as follows: /bind M bind R command1 /bind M bind E command2 /bind N unbind R command1 /bind N unbind E command2 it worked fine but when I quit the game and reopen the application again these specific binds get removed and my other binds stay there (as intended) so I guess it's a bug? cuz I always have to re do it again every time I open mta and leaving the server doesn't do anything however quitting mta sa seems to delete the binds for some reason. please fix.
  10. meu mta ficando dando esse bug, quando entro em um certo servidor. alguem poderia me ajudar?
  11. Versão = 1.5.8-release-20860.0.0.000 Tempo = Sat Apr 24 15:06:02 2021 Módulo = D:\jogos\GTA San Andreas\gta_sa.exe Código = 0xC0000005 Offset = 0x003C91CC EAX=212B4C68 EBX=212B4C58 ECX=0177FA78 EDX=001AC31C ESI=0000000000 EDI=000000001 EBP=0177FC2 8 ESP=0177FA58 EIP=007C91CC FLG=00210202 CS=0023 DS=002B SS=002B ES=002B FS=0053 GS=002B https://pastebin.mtasa.com/999993530
  12. Hi guys, hope you are all good. I am scripting a pretty simple server based on the "play" gamemode, with a couple of mods and i would like to add some bots around the map (plus event/mission like on Arma/Dayz servers). I was scripting around using slothbot and i saw that sometimes the bots are invincible but i didn't give much importance to that because i had to clean my code. Then, i noticed that every bot was invincible. Thinking of a bug in my code, i removed my mods and tryied to create a ped using createPed but they are still invincible. I noted that the only way to kill them is using the knife (stealthkill). To develop the scripts i use a Windows PC meanwhile i have a "production" server based on Linux and it seems that bots get killed (sometimes) on the server. I also checked around and i aw a similar post but wasn't helpful. Other thing to note is that i do not manipulate health on any gameobject. Steps i tried to fix the bug: - reinstalling MTA - removing all teams from players/bots - deleting all server resources with a MTA clean install, creating only a simple resource to spawn a ped local weaponIds = {10, 22, 33} local started = false function initBotOnStreets(theResource) if(getResourceName(theResource) ~= "5bserver" or started) then return end outputDebugString("Spawno") createPed(136, 2320, -1737, 0) end addEventHandler ( "onResourceStart", getRootElement(), initBotOnStreets) - tried to play GTA and see if i could kill npcs This is my script (using slothbot) local skinIds = {136} local weaponIds = { 22, 33} local botTeams = { createTeam("bots1"), createTeam("bots2"), createTeam("bots3") } local locations = { { name = "nearGroveSt", x = 2313, y = -1737, z = 2, botNumer = 5 }, { name = "nearGroveSt1", x = 2320, y = -1737, z = 0, botNumer = 5 }, { name = "nearGroveSt2", x = 2313, y = -1757, z = 0, botNumer = 5 }, { name = "nearGroveSt3", x = 2323, y = -1747, z = 0, botNumer = 5 } } local knownBots = {} local started = false function initBotOnStreets(theResource) if(getResourceName(theResource) ~= "bot-killers" or started) then return end started = true -- createPed(136, 2320, -1737, 0) for key, location in pairs(locations) do for i = 0, location["botNumer"] do local posX = math.random(location["x"] - 20, location["x"] + 20) local posY = math.random(location["y"] - 20, location["y"] + 20) local skinId = skinIds[ math.random( #skinIds ) ] local weaponId = weaponIds[ math.random( #weaponIds ) ] -- local theTeam = botTeams[ math.random( #botTeams ) ] local theTeam = nil local bot = exports.Slothbot:spawnBot(posX, posY, location["z"], 0, skinId, 0, 0, theTeam, weaponId, "hunting", nil) local id = location["name"].."_"..tostring(i) setElementData(bot, "id", id) setElementData(bot, "pascLocName", location["name"]) -- setElementData(bot, "slothbot", true) table.insert(knownBots, {id}) end end end function respawnStreetBot() local id = getElementData(source, "id") if(isValueInTable(knownBots, id, 1)) then local locationName = getElementData(source, "pascLocName") for key, location in pairs(locations) do if(locationName == location["name"]) then outputDebugString("Respawning "..id) local posX = math.random(location["x"] - 50, location["x"] + 50) local posY = math.random(location["y"] - 50, location["y"] + 50) local skinId = skinIds[ math.random( #skinIds ) ] local weaponId = weaponIds[ math.random( #weaponIds ) ] local theTeam = botTeams[ math.random( #botTeams ) ] local bot = exports.Slothbot:spawnBot(posX, posY, location["z"], 0, skinId, 0, 0, theTeam, weaponId, "hunting", nil) setElementData(bot, "id", id) setElementData(bot, "pascLocName", location["name"]) end end end end addEventHandler ( "onResourceStart", getRootElement(), initBotOnStreets) addEvent("onBotWasted", true) addEventHandler ( "onBotWasted", getRootElement(), respawnStreetBot ) The gamemode script (pretty much the play gamemode with two or three lines changed): local vehiclesToSpawn = {} local spawnpoints = { {-711,957,12.4,90}, {2005,1543,13.5,270}, {2485,-1667,13.3,0}, {-2405,-598,132.6,128}, } local vehicleDestroyTimers = {} local validSkins = {0, 1, 2, 7, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 66, 67, 68, 69, 70, 71, 72, 73, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195, 196, 197, 198, 199, 200, 201, 202, 203, 204, 205, 206, 207, 209, 210, 211, 212, 213, 214, 215, 216, 217, 218, 219, 220, 221, 222, 223, 224, 225, 226, 227, 228, 229, 230, 231, 232, 233, 234, 235, 236, 237, 238, 239, 240, 241, 242, 243, 244, 245, 246, 247, 248, 249, 250, 251, 252, 253, 254, 255, 256, 257, 258, 259, 260, 261, 262, 263, 264, 265, 266, 267, 268, 269, 270, 271, 272, 274, 275, 276, 277, 278, 279, 280, 281, 282, 283, 284, 285, 286, 287, 288, 290, 291, 292, 293, 294, 295, 296, 297, 298, 299, 300, 301, 302, 303, 304, 305, 306, 307, 308, 309, 310, 311, 312} local _validSkins = {102,284,249} local playerVehicles = {} local playersTeam = createTeam("Camerati"); local function spawn(player) if player and isElement(player) then local x,y,z,r = unpack(spawnpoints[math.random(1,#spawnpoints)]) --spawnPlayer(player,x+math.random(-3,3),y+math.random(-3,3),z,r,validSkins[math.random(1,#validSkins)],0,0) spawnPlayer(player,2485+(math.random(-10,10)),-1667+(math.random(-10,10)),13.3,0+(math.random(-10,10)),_validSkins[math.random(1,#_validSkins)] ,0,0) fadeCamera(player, true) setCameraTarget(player, player) showChat(player, true) giveWeapon ( player, 10, 200, true ) -- Gives dildo giveWeapon ( player, 31, 200, true ) -- Gives m4 giveWeapon ( player, 22, 200, true ) -- Gives m9 -- setPlayerTeam(player, playersTeam) end end local function onJoin() spawn(source) local accName = getAccountName ( getPlayerAccount ( source ) ) -- get his account name if not isObjectInACLGroup ("user."..accName, aclGetGroup ( "Admin" ) ) then outputChatBox("E' entrato un CaMEMErata "..getPlayerName(source)) end end local function onWasted() local t = tonumber(get("playerRespawnTime")) or 5000 setTimer(spawn,(t > 50 and t or 50),1,source) end local function destroyPlayerVehicles() local vehicles = playerVehicles[source] for _,vehicle in ipairs(vehicles) do if isElement(vehicle) then destroyElement(vehicle) end end playerVehicles[source] = nil end local function onEnter(player) local t = tonumber(get("vehicleRespawnTime")) or 60000 source.damageProof = false source.frozen = false local vehicledata = vehiclesToSpawn[source] setTimer(createNewVehicle,(t > 50 and t or 50),1,vehicledata) vehiclesToSpawn[source] = nil if not playerVehicles[player] then playerVehicles[player] = {} addEventHandler("onPlayerQuit",player,destroyPlayerVehicles) end table.insert(playerVehicles[player],source) removeEventHandler("onVehicleEnter",source,onEnter) end local function destroyVehicle(vehicle) if vehicle and isElement(vehicle) and getElementType(vehicle) == "vehicle" then destroyElement(vehicle) end end local function destroyTimer() if vehicleDestroyTimers[source] and isTimer(vehicleDestroyTimers[source]) then killTimer(vehicleDestroyTimers[source]) end removeEventHandler("onVehicleEnter",source,destroyTimer) end local function onExit() local t = tonumber(get("vehicleExpireTime")) or 600000 vehicleDestroyTimers[source] = setTimer(destroyVehicle,(t > 50 and t or 50),1,source) addEventHandler("onVehicleEnter",source,destroyTimer) end function createNewVehicle(vehicledata) local m,x,y,z,r = unpack(vehicledata) local vehicle = Vehicle(m,x,y,z,0,0,r) vehicle.damageProof = true vehicle.frozen = true vehiclesToSpawn[vehicle] = vehicledata addEventHandler("onVehicleEnter",vehicle,onEnter) addEventHandler("onVehicleExit",vehicle,onExit) end local function initScript() resetMapInfo() local players = getElementsByType("player") for _,player in ipairs(players) do spawn(player) end for _,vehicledata in ipairs(vehiclesToSpawn) do createNewVehicle(vehicledata) end addEventHandler("onPlayerJoin",root,onJoin) addEventHandler("onPlayerWasted",root,onWasted) end addEventHandler("onResourceStart",resourceRoot,initScript) Does anyone have any idea about this? I have lost around 10h behind this without any success...
  13. Ola, estou criando minhas propias modelagen mais estou com um problema chato que quando eu carrego ela no jogo, ela só carrega o dff e não carrega a textura quem puder me ajudar vou agradecer muito.
  14. Painel DX Bugado Bom, eu recentemente baixei um script de painel dx, o problema e que eu utilizo MTA no Modo Janela por questões de FPS, só que painel só funciona direito se eu tiver com a Tela Cheia, eu gostaria de saber como eu posso estar arrumando o script para que ele possa Funcionar tanto na Tela cheia, como na Modo Janela Print do Painel Modo Janela Print do Painel Tela cheia Codigo Caso vocês precisem se forem detectar o problema no código em si cFenixMTA.lua --[[ ################################################ # # # SCRIPT DESENVOLVIDO POR: # # Facebook.com/FENIXMTA/ # # Youtube.com/FENIXMTA # # Não retire os créditos ! # # # ################################################ --]] local screenW, screenH = guiGetScreenSize() local resW, resH = 1360,768 local x, y = (screenW/resW), (screenH/resH) local dxfont0_fonte = dxCreateFont("Files/fonte.ttf", 10) local dxfont1_fonte = dxCreateFont("Files/fonte.ttf", 12) FM_gridList = dxGrid:Create(screenW * 0.4034, screenH * 0.4844, screenW * 0.1757, screenH * 0.1237) colum = FM_gridList:AddColumn("Tempo", 230) FM_gridList:SetVisible(false) local components = { "Segundo(s)", "Minuto(s)", "Hora(s)", "Dia(s)" } for _, component in ipairs( components ) do FM_gridList:AddItem ( colum ,component) end local ID = createElement("FM_dxEditBox") local Motivo = createElement("FM_dxEditBox") local Tempo = createElement("FM_dxEditBox") function dxPainel () dxDrawRectangle(screenW * 0.3477, screenH * 0.2708, screenW * 0.2870, screenH * 0.4310, tocolor(0, 0, 0, 160), false) dxDrawRectangle(screenW * 0.3477, screenH * 0.2708, screenW * 0.2870, screenH * 0.0391, tocolor(0, 0, 0, 160), false) dxDrawRectangle(screenW * 0.3477, screenH * 0.3099, screenW * 0.1127, screenH * 0.0000, tocolor(255, 0, 0, 255), false) dxDrawRectangle(screenW * 0.3477, screenH * 0.3099, screenW * 0.2870, screenH * 0.0039, tocolor(255, 0, 0, 255), false) dxDrawText("Painel de Punições", 475, 208, 867, 238, tocolor(255, 255, 255, 255), 1.00, dxfont0_fonte, "center", "center", false, false, false, false, false) dxDrawEditBox("ID Jogador", screenW * 0.4034, screenH * 0.3320, screenW * 0.1757, screenH * 0.0378, false, 100, ID) dxDrawEditBox("Motivo do Ban", screenW * 0.4034, screenH * 0.3828, screenW * 0.1757, screenH * 0.0378, false, 200, Motivo) dxDrawEditBox("Tempo do Ban", screenW * 0.4034, screenH * 0.4336, screenW * 0.1757, screenH * 0.0378, false, 200, Tempo) dxDrawImage(screenW * 0.4341, screenH * 0.6276, screenW * 0.1142, screenH * 0.0612, "Files/button.png", 0, 0, 0, tocolor(255, 0, 0, 255), false) dxDrawText("Banir", screenW * 0.4341, screenH * 0.6250, screenW * 0.5483, screenH * 0.6888, tocolor(255, 255, 255, 255), 1.00, dxfont1_fonte, "center", "center", false, false, false, false, false) end function abrirDx () if not isEventHandlerAdded("onClientRender", getRootElement(), dxPainel) then addEventHandler("onClientRender", root , dxPainel) showCursor(true) FM_gridList:SetVisible(true) else removeEventHandler ("onClientRender" , root, dxPainel) showCursor(false) FM_gridList:SetVisible(false) end end addEvent ("FM_OpenPainel", true) addEventHandler ("FM_OpenPainel", getRootElement(), abrirDx ) function Banir (_,state) if isEventHandlerAdded("onClientRender", root, dxPainel) then if state == "down" then if cursorPosition (screenW * 0.4341, screenH * 0.6276, screenW * 0.1142, screenH * 0.0612) then local ID_Jogador = getElementData(ID, "FM_Texto") local Motivo_Banir = getElementData(Motivo, "FM_Texto") local Tempo_Banir = getElementData(Tempo, "FM_Texto") local gridItem = FM_gridList:GetSelectedItem() local Tempo_Selecionado = FM_gridList:GetItemDetails( colum, gridItem, 1) or nil local ID = tonumber ( ID_Jogador ) or nil local T_Banir = tonumber ( Tempo_Banir ) or nil if ID == tonumber("0") or ID == nil then return outputChatBox("ID") end if Motivo_Banir == "" or Motivo_Banir == nil then return outputChatBox("Motivo") end if T_Banir == tonumber("0") or T_Banir == nil then return outputChatBox("TEMPO") end if Tempo_Selecionado == nil then return outputChatBox("Escolha tempo") end triggerServerEvent ( "FM_banirJogador", getLocalPlayer(), ID , T_Banir, Tempo_Selecionado, Motivo_Banir ) end end end end addEventHandler ( "onClientClick", root, Banir ) function isEventHandlerAdded( sEventName, pElementAttachedTo, func ) if type( sEventName ) == 'string' and isElement( pElementAttachedTo ) and type( func ) == 'function' then local aAttachedFunctions = getEventHandlers( sEventName, pElementAttachedTo ) if type( aAttachedFunctions ) == 'table' and #aAttachedFunctions > 0 then for i, v in ipairs( aAttachedFunctions ) do if v == func then return true end end end end return false end function cursorPosition(x, y, w, h) if (not isCursorShowing()) then return false end local mx, my = getCursorPosition() local fullx, fully = guiGetScreenSize() cursorx, cursory = mx*fullx, my*fully if cursorx > x and cursorx < x + w and cursory > y and cursory < y + h then return true else return false end end sFenixMTA.lua --[[ ################################################ # # # SCRIPT DESENVOLVIDO POR: # # Facebook.com/FENIXMTA/ # # Youtube.com/FENIXMTA # # Não retire os créditos ! # # # ################################################ --]] function getPlayerID(id) v = false for i, player in ipairs (getElementsByType("player")) do if getElementData(player, "ID") == id then v = player break end end return v end Acl = "Admin" -- Grupo do Painel P , que terá acesso ao Dx Cmd = "punir" -- Comando para abrir o Dx function abrirDx (source,command) local acc = getAccountName(getPlayerAccount(source)) if isObjectInACLGroup("user."..acc, aclGetGroup (Acl)) then triggerClientEvent (source, "FM_OpenPainel", source) end end addCommandHandler(Cmd ,abrirDx) function banirJogador ( ID , T_Banir , Tempo_Selecionado , Motivo_Banir) local FDP = getPlayerID(ID) if Tempo_Selecionado == "Segundo(s)" then Multiplicador = 1 elseif Tempo_Selecionado == "Minuto(s)" then Multiplicador = 60 elseif Tempo_Selecionado == "Hora(s)" then Multiplicador = 3600 elseif Tempo_Selecionado == "Dia(s)" then Multiplicador = 86400 end Tempo = T_Banir*Multiplicador banPlayer ( FDP, true, false, true, "" , ""..Motivo_Banir.."" , ""..Tempo.."" ) end addEvent("FM_banirJogador" , true) addEventHandler("FM_banirJogador" , getRootElement() , banirJogador) addEventHandler ( "onResourceStart", resourceRoot, function ( mod ) if isObjectInACLGroup ( "resource." .. getResourceName ( mod ), aclGetGroup ( "Admin" ) ) then outputDebugString ( "Banco Itaú Ativado com Sucesso.", 3 ) else cancelEvent ( ) outputChatBox ( "#FFA500[ATENÇÃO] #FFFFFF- Para Ativar este #FFA500Resource #FFFFFF[...] Adicione sua ACL no #FFA500Admin.", root, 255, 255, 255, true ) end end )
  15. I can't listen to other players correctely, since their audio lags/don't play, i am certain that it is not a connection problem, since when im roaming around the city, the game runs fine, and i also can't play music in my car
  16. boa tarde, Gostaria de saber se existe algum sistema que identifica quando o jogador nao esta dentro no MTA, pois os jogadores consegue bugar no servidor quando minimiza o MTA e volta, mais ja usei o onClientMinimize, porem quando o jogador usa em modo janela, ele consegue fica hora do MTA e assim conseguindo usar o xlag ou ate mesmo fazendo algum bug para fazer com que o MTA apareça "O programa não responde". Queria saber se existe alguma função que identifica quando o jogador nao esta usando o MTA.
  17. Estou com um erro chato no BGO (Brasil Gaming Online), consigo fazer login normal e etc, mas quando digito /mods ou tento puxar algum carro (qualquer coisa que seja relacionada a menu), simplesmente não aparece como deveria aparecer. Config do PC: Aorus B450M Ryzen 5 3400G Vega 11 12GB Ram 3000Mhz SSD 480GB Kingston Imagens upada no Imgur: https://imgur.com/a/5zY3HTb
  18. Eai galera, de boa? preciso de uma ajuda de alguém que saiba como resolver, toda vez que dou spawn em algum veículo de duas rodas (moto e bicicleta) do meu server no mta eles ficam girando e alguns bugs de sombra ocorrem, só param alguns segundos depois, o mesmo ocorre na concessionaria quando clica para vizualizar a moto...gira em todos os ângulos por alguns segundos, ou então após sair de algum interior (agência, cnh...) também gira. Se alguém souber como resolver fico muito grato. Segue anexo uma imagem para exemplificar. https://ibb.co/BN9jrN4
  19. Todos meus servidores do MTA estão com bug na HUD, além de mau funcionamento em vários comandos do jogo, já tentei de tudo e não sei oq pode ser. Todos meus drivers estão atualizados e aconteceu de uma hora pra outra. setup: Ryzen 5 2400g Ram 2x4gb 2400mhz Radeon vega 11 Tem servidores que eu não consigo entrar porque o painel não aparece. 1º Print: Servidor que consigo entrar mas não aparece as huds direito mas fica totalmente lagado https://imgur.com/a/pQv6h7H 2º print: outro servidor que não consigo nem entrar pq não aparece NADA e isso é em todos os servers que ja tentei. https://imgur.com/a/MpAT2ux Eu acabo jogando pelo notebook que tem uma configuração muito inferior comparado ao meu pc sem problemas. Mas resolvi procurar logo uma solução pois gosto do jogo e quero jogar com mais fps, pois no meu notebook trava um pouco.
  20. Hello , im bob , i am recently having a freezing issue on MTA 1.5.7 last version , so when i am playing normal in like 15 min , and when i press f8 , or quickreply (pm chat bind) , the game freezes with no mouse movment and the audio keeps going normal , i go to task manager to end the "gtasa.exe" task and its using "02% , 05%" of the cpu , i am having this issue for a long time and i just want to ask for a solution. the bug is shown in these 2 videos : https://youtu.be/Pm3e76QcORY https://youtu.be/8cDuQLXacOg Contact info : My Discord is : "! TheCrazyBob#3039" (with spaces) My Email : [email protected] My Insta : thecrazybob_
  21. Guys , did someone know how to turn off the auto UPDATE of MTA ?? When I play in MTA with the previous versions of MTA , everything is fine and everything works done , but when I reenter in the game , the game is updating so after that all cars are invisible ....How can i fix this ? (I play on most popular russian MTA servers , CCD PLANET and others)
  22. kr1s

    MTA Server Bug

    Hi everyone. After new update i got a bug on my MTA server. It wasnt there before. I try to load old version of my server and again got this bug. Log file: [2020-07-20 18:54:43] JOIN: thenwea1 joined the game (IP: 192.168.56.1) [2020-07-20 18:55:16] DIAGNOSTIC: thenwea1 #1013 HTTP server file mismatch (sfs_weapons) rocket launcher.png [Got size:55 MD5:8D90FFA9DF5843E27FB4BCEFC1253555, wanted MD5:6D7FBD013DEDBC19A8E073B11F08E211] [2020-07-20 18:55:16] DIAGNOSTIC: thenwea1 #1013 HTTP server file mismatch (sfs_weapons) combat shotgun.png [Got size:55 MD5:8D90FFA9DF5843E27FB4BCEFC1253555, wanted MD5:F02EDFC6331F02FDB69AD2EF6E90DAB3] [2020-07-20 18:55:17] DIAGNOSTIC: thenwea1 #1013 HTTP server file mismatch (inventory_system) combat shotgun.png [Got size:55 MD5:8D90FFA9DF5843E27FB4BCEFC1253555, wanted MD5:F02EDFC6331F02FDB69AD2EF6E90DAB3] [2020-07-20 18:55:17] DIAGNOSTIC: thenwea1 #1013 HTTP server file mismatch (inventory_system) colt 45.png [Got size:55 MD5:8D90FFA9DF5843E27FB4BCEFC1253555, wanted MD5:9166C929F597F1404308DB02FA3E8ADC] [2020-07-20 18:55:21] LOGIN: (Everyone) thenwea1 successfully logged in as 'thenwea1' (IP: 192.168.56.1 Serial: 884EF038C020ABB97A2B536CB95052E4) After that my resource work incorrectly. P.S. sorry for my english
  23. -- server side Cylinder1 = createMarker(3139.8, -3254.3, 123.22222, "cylinder", 1.0, 0, 255, 255, 255) function TEST(playerhit) if isElementWithinMarker(playerhit, Cylinder1) then outputChatBox("U hit marker", root) end end addEventHandler("onMarkerHit", Cylinder1, TEST) I am surprised because I am sure that everything is fine but when I stick to the "cylinder1" marker, nothing happens, and according to the script it should show me that I hit this marker, but nothing is happening, someone has some idea because it is very strange..
  24. Eu entro no jogo de boa sai som de tudo perfeitamente, o único som que não sai é o das músicas que tocam nos veículos eu por exemplo coloco setradio e o link que eu sei que funciona e não escuto nada, porem os outros escutam, já tentei desinstalar o mta e o gta e instalar de novo já tentei instalar outro gta e não deu em nada. Por favor se alguém conseguir me ajudar, é um tédio jogar sem música, perde a graça o jogo
  25. Olá, estou fazendo um mod que quando você entra em contato com um marker é mudado a dimensão e interior e abre um menu. Quando eu fecho o menu era para mudar a dimensão e interior para 0, más ele muda apenas parcialmente. no painel admin aparece que estou na dimensão e interior 0 só que não consigo interagir com mais nada no servidor. obs: se eu abro o mod do freeroam e mudar o interior para outside ele volta ao normal. obs2: se eu relogo ele vai para dimesão 201 e interior 4 --server side addEventHandler("onMarkerHit",anmarkershop, function(hitElement) if (getElementType(hitElement) == "player") then if not isPedInVehicle(hitElement) then setElementInterior(hitElement,4) setElementDimension(hitElement,201) setCameraMatrix(hitElement,301.53118896484, -78.985656738281, 1003.0477905273, 394.61657714844, -81.277969360352, 966.58056640625) triggerClientEvent(hitElement,"ADANshopshow",hitElement) else triggerClientEvent(hitElement,"ADaddPlayerMSG",hitElement,"Você deve sair do veiculo!") end end end) --client side function anwexitshop() guiSetVisible(anbg,false) showChat(true) setCameraTarget(localPlayer) showPlayerHudComponent("all",true) showCursor(false) setElementInterior(localPlayer,0) setElementDimension(localPlayer,0) setElementPosition(localPlayer,782.55,-2136.05,36.46) end terceira foto quando eu entro em um carro ele fica invisivel
×
×
  • Create New...