Jump to content

Search the Community

Showing results for tags 'lowfps'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Member Title


Gang


Location


Occupation


Interests

Found 4 results

  1. BoOoStEd

    Low FPS

    Hi! I'm having problems playing on RP servers. My laptop should handle MTA just fine, but I only get ~30 (Sometimes dropping to 10-20 while driving) and in interior ~40 FPS. What could be the problem? Laptop specs: I7-10870H on 4.5Ghz turbo GTX 1660 TI 24GB DDR4 ram MTA on NVMe SSD 1 Gbps network (I don't know if it matters, maybe in loading textures) Tried reinstalling the game, reinstalling MTA, installing older DirectX, changing settings, etc..
  2. JagleW

    Lags of MTA

    When I play MTA my game lags (drop of fps). From 60 - 10-15 fps for 0.5 second. MTA Diag here: https://pastebin.mtasa.com/745717533
  3. Hello there i play MTA since 2015 and that's the first problem i got on it. After 30 minutes of gameplay i get bizarre Low FPS (4fps) and vehicles, textures, any object from the game starts to disappear and the lag just get more and more and more present, After 10 minutes with that lagging i got a Crash, MTA stops working... That never happened to me and i don't even changed my computer hardware since 2015. It's not my computer the problem. What happening to MTA? i alrealdy tried Open Limit Adjuster, Silentpath, MixSets, nothing works. I just can't play anymore MTA with my friends... Kinda sad... But what's happening? 1.5 issues? I'm trying a fresh installation of GTASA and MTA now... (sorry for the bad english)
  4. Hello, I'm a user of MTA from 2011, that year had a great PC and played without any problem, the passage of time to 2012 to reach a server, whose name is proyecto:SX which to MTA is updated server goes getting also updates to improve the playability of the players, but this year I play that I had to buy a slightly old pc with a core i3 of second generation to which the MTA is going a bit wrong, I have no problem in own GTA mode history, I wonder if could have a chance to get some customer of MTA that does not consume so many resources and all can enjoy, since I sometimes play to 30 fps or less.
×
×
  • Create New...