Jump to content

Search the Community

Showing results for tags 'fps drops'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Member Title


Gang


Location


Occupation


Interests

Found 2 results

  1. BoOoStEd

    Low FPS

    Hi! I'm having problems playing on RP servers. My laptop should handle MTA just fine, but I only get ~30 (Sometimes dropping to 10-20 while driving) and in interior ~40 FPS. What could be the problem? Laptop specs: I7-10870H on 4.5Ghz turbo GTX 1660 TI 24GB DDR4 ram MTA on NVMe SSD 1 Gbps network (I don't know if it matters, maybe in loading textures) Tried reinstalling the game, reinstalling MTA, installing older DirectX, changing settings, etc..
  2. Uberr

    FPS drops, freezes

    So I have a GTX 1060 3GB and a Ryzen 5 1500X and my PC can run MTA with constant 60 FPS. But sometimes my game freezes and FPS drops occur. It is really bothering me, I'm an admin on CIT server, a server that has more than 650-700 players daily, is it the issue or what? Please help me fix this issue, thanks in advance. My MTADiag Logs: https://pastebin.mtasa.com/349135261
×
×
  • Create New...