Jump to content

Search the Community

Showing results for tags 'fpsdrop'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Member Title


Gang


Location


Occupation


Interests

Found 2 results

  1. BoOoStEd

    Low FPS

    Hi! I'm having problems playing on RP servers. My laptop should handle MTA just fine, but I only get ~30 (Sometimes dropping to 10-20 while driving) and in interior ~40 FPS. What could be the problem? Laptop specs: I7-10870H on 4.5Ghz turbo GTX 1660 TI 24GB DDR4 ram MTA on NVMe SSD 1 Gbps network (I don't know if it matters, maybe in loading textures) Tried reinstalling the game, reinstalling MTA, installing older DirectX, changing settings, etc..
  2. Recently Ive been having an issue with MTA, whenever I join a server I suffer from fps drop which effects my gameplay. And I realized its because my MTA is not at fullscreen, and I know this because when I occasionally played MTA before, I wouldnt be able to see any windows watermark at fullscreen standard mode. I believe its at some odd fullscreen mode, is there any fix to this? I double checked my settings and it says im at fullscreen standard mode but I know this isnt right.
×
×
  • Create New...