Jump to content

Search the Community

Showing results for tags 'low'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Multi Theft Auto: San Andreas 1.x
    • Support for MTA:SA 1.x
    • User Guides
    • Open Source Contributors
    • Suggestions
    • Ban appeals
  • General MTA
    • News
    • Media
    • Site/Forum/Discord/Mantis/Wiki related
    • MTA Chat
    • Other languages
  • MTA Community
    • Scripting
    • Maps
    • Resources
    • Other Creations & GTA modding
    • Competitive gameplay
    • Servers
  • Other
    • General
    • Multi Theft Auto 0.5r2
    • Third party GTA mods
  • Archive
    • Archived Items
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Member Title


Gang


Location


Occupation


Interests

Found 2 results

  1. BoOoStEd

    Low FPS

    Hi! I'm having problems playing on RP servers. My laptop should handle MTA just fine, but I only get ~30 (Sometimes dropping to 10-20 while driving) and in interior ~40 FPS. What could be the problem? Laptop specs: I7-10870H on 4.5Ghz turbo GTX 1660 TI 24GB DDR4 ram MTA on NVMe SSD 1 Gbps network (I don't know if it matters, maybe in loading textures) Tried reinstalling the game, reinstalling MTA, installing older DirectX, changing settings, etc..
  2. ao entrar no mta no menu principal um grande lag e demora para resposta do mouse, ao entrar no servidor eu jogo tranquilamente mas ao virar a visão (mouse) tem uma queda imensa de fps, de 50 fps eu fui pra 30 e ao virar vai para 10 e volta normalmente eu jogo mta a 4 anos é a primeira vez que isso acontece, começou do nada ja reinstalei o mta e gta sa !!!!
×
×
  • Create New...