Jump to content

Getting an error when I press alt+f12

Guest Schlacko

Recommended Posts

I do the thing with entering the 2 cars then I press alt+f12 and nothing happens in the game, so I alt+tab out to look at the faq or irc or whatever else and my gta3mta application has this error

run-time error '40006' wrong protocol or connection state for the requested transaction or request

I've gotton this a few times, both while hosting a game and while connected to someone else's server.

Link to comment

Got the 40006 bug, this is the first time I've tried and used the Multi Theft Auto, gotta say Satan Blesses you all. I always had the idea of multiplayer GTA3, since Rockstar said they were going to do it, and never did, didn't know there was fragments left in the GTA3 code for it too. Always been a dream to see Liberty City with 100 different people running around, randomly killing.

GTA3 V1.0 (with NOCD, Inter-City Highway, Miss Liberty, and Assorted Cars)

Dell 1.4 Gig with 256 Ram

32mb GeForce 400 MX

Windows XP Pro

Link to comment

Ok, well I don't want to sound like a hill billy who knows nothing about computers, which is what I feel my first and previous post sounded like. After further investigation, I saw the matrix. Anyone who is attempted to use this mod, when hitting ALT-F12, make sure you are connected, make sure your "version" on the MTA is correct, ane make sure one person is server, one person is host. The Error 40006 is basically the MTA blowing its brains out from an error, which at least to my knowledge is typically fixed with an error message that doesn't crash the system. As for the 40020 error, that's with the in-game chat. I just spent the last few hours working on this with a friend, I will say we were unsuccessful at it, but its probably my modem connection. It worked once....until he cut me off coming out of the garage. Can't wait till .3.

Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...