Jump to content

server problem, plz help

Recommended Posts

ok ok, i made my own server by doing the config thing. i start mta server and it runs well. i go into mtasa and its NOT in the list. i try quick connect and i put my IP for host and port 22003, i think... and it says connection timed out. i have no firewall. i really dont no wat to do. plzz help me

thanx :(

Link to comment

Firstly, the in-game server browser does not show local servers, so you won't see your own. Secondly, are you trying to connect to your server using your local or external IP?

And, do you have a router? Remember, routers are hardware firewalls.

Link to comment

well first of all THANK YOU VERY MUCH for trying to help me.

second of all i went to my ip adress or somthing and got mine. and yes i do have a router but i dono what to do with it. i hear open ports or something, but i dono wat to do.

thanx you very much for helping

Link to comment

ok this is wat happened....

i got my routers IP or watever.. it was

i went onto internet and put that in. ( i was following my router manual )

when i got there a box comes up with USERNAME and PASSWORD. manul says username is admin and password leave empty. i did that but nothing happen, it was like the page was refreshed it asked me again. i kept trying but it didnt work. it says u need java or somthing and i got all the updates but still no luck.


Link to comment

the ip of your server is not your router ip.

go to: http://www.ipchicken.com

enter the number u see when you get there and try and connect to your server. On another note, when I make a dedicated server with the tool that comes with mtasa I can see it...

O and you do have a firewall its on your router, you may need to forward ports: http://www.portforward.com

if you can just DMZ your router to ur pc(if u have software antivirus/firewall)

Link to comment

ok guys i am driving my self nuts....


i went to portforward.com or something, i put my roter model and shit and i got instructions to setup MTASA ports. i did MTA 1, MTA 2, and MTA3 ports. i also made a STATIC IP in internet connections. i dont think i have a firewall. and THE DAM SERVER STILL DOES NOT SHOW UP IN THE BROWSE LIST.

like 3 months ago i had mtasa and i did a server that showed up in the list. but back then i didnt have a router.

Link to comment

another UPDATE

ok ok i got it to work, server is going fine and all... i fixed it. the admin tool works too. but 1 problem, it does not show up in the browse list. i had to quick coneect to go into it. is there anyway to make it show in the browse list? thanx for the help

Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...