Jump to content

F10, F11 and T not working

Recommended Posts

Has anyone had an issue with the F10, F11 and Talk commands not working correctly. They originally worked but recently they stopped. I am not doing anything weird. I am running that restart utility but it worked with this before. I few weeks ago I cured this problem by re-installing MTA. This time I have re-installed MTA and ASE and no luck. I can still play but that meter and names come in handy.

I think I have read every post in this forum and I didn't see this issue. If I missed it please point me in the right direction.



Link to comment

I had no idea what Kent was talking about but I poked around awhile and figured it out. The bindings were wrong and I fixed them. If anyone else has this problem and is as stupid as me do the following.

1. Open config.cfg using notepad

2. If it is empty paste this in there

bind F11 showscores

bind F10 showplayers

bind t say

bind F9 showchat

bind F12 screenshot

save and close, should fix the problem.

If there is an easier way to fix this please post but this cured it for me.

Thanks Kent now I know who is killing me!!


Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...