Jump to content

Run-time error '10049': Address family is not supported

Guest r0yc3

Recommended Posts


I am running a LAN with 2 computers. We let both load MTA to the credits (we've tried from the menu as well), we run a server on one computer, then type in the ip address of the server on the other. the computers connect although there is a message on the server that says "another player tried to connect with the same ip".

when the serving computer hits the send game request we get a runtime error that says "Run-time error '10049': Address family is not supported"

both computers are running XP Pro which was the case on 2 of the other 3 postings about the same runtime error. the third posting said that MTA was running fine on XP.

is MTA not compatable with XP-Pro or wtf is goin on

i would appriceate some help, thanks

Link to comment

First of all, the mod should run with Windows XP, since that's what I use and tested it on. Have you tried connecting to the server with IP for the hosting client, and the real server IP for the other client? And about the "IP is already in use" statement, that is 'normal' kinda. Also, you should not put the portnumber behind the IP adress.

Link to comment

the problem was the ip entered on the server. i actually figured this out shortly after posting the first message. my new problem is that we (now 3 computers on the LAN) cannot see or kill eachother inside the MTA engine. we get the radar blips and we see arrows where the other person is sposed to be but no player and they dont die. the game is fun tho andi do appriceate the service that you guys provide. i cant wait for the new mta release

Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...