Jump to content

crash after connect

Recommended Posts


i just installed a brand new gtasa 1.0 and loaded the dp2.3 for some action :D

i can play singleplayer, but no mtasa :( i played it before from early race versions to dp1.0 and i quit mtasa because of crashes after 5 min of playtime. anyway i want do play the 2.3 now and i cant get into a game. i see the splash, the different servers and i can try to connect. i see the loadscreen, then the screen gets black and some seconds later i'm back on the desktop with no crash message.


c2d e6750 @ gigabyte p35-ds3r

4gb ram

radeon 4850 512mb @ catalyst 9.4

realtek sound onboard & soundblaster live! 5.1

no oc

win xp 32bit sp3

gtasa 1.0 (fresh install, no mods)

mtasa dp2.3

i tried different resolutions and detail settings and deleted the gta_sa.set. doesnt work for me. sp works, mta doesnt.

need help plz! :D

Link to comment

the crash happens when the loading screen is gone after connecting to a server. i dont see a single polygon :D

i tried imagecfg and now i cant start mta anymore -.- windows makes the "ding" sound and i see the little mta picture and nothing happens. when i close it by rightclick in the taskbar windows does the "alert" sound and thats it. its messed up now huh ^^

Link to comment

i just reinistalled mta ;)

the faq was the first i read before i started this thread tbh :D compatibility-mode isnt set. dragging out the d3d dll doesnt work either. i read the other threads about this problem, but nothing worked for me :(

i'm stuck.

Link to comment

lol :D i visited this converter-page before and thought "hm kk.. the install is clean, its 1.0 .. oh.. there's a 2.0 already? kk .. cya" and nothing more.

now i took a second look and yes, i have the german version. and i patched it. and now it works. thanks :D

Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...