Jump to content



Recommended Posts

Put your fixes here (ONLY fixes... not asking for help)! It's getting annoying... I've posted about 50 messages that are almost identical, because everyone just creates new posts. So here we go:

:arrow:Credits are just... rolling, but I'm connected to a server: Use alt-tab to switch to the MTA Program, and click 'send game request'.

:arrow:wtf is with all those people on the roof?: They're supposed to be there. When you join the server, you become one of them, and then you're warped over to a different building, where you choose your team.

:arrow:ASE?: All seeing eye - In a nutshell, it lets you search for servers by name, not IP address.

:arrow:How do I get ASE going?: check the link at the end of this post.

:arrow:I'm just sitting there in my car, when suddenly, it starts going all crazy, and drives on it's own, but really jerkily!: someone got into your car with you! Seems to be a bug that was overlooked. Just get out of the car when it slows down.

:arrow:I'm in my car, then I die for no reason: Your car was about to explode... normally, you'd see flames shooting out, but they are disable in MTA, since syncing damage modeling would increase the (considerable) bandwith requirements.

:arrow:The cars are neon. what the...: This is a bug in GTA3. the textures go all poopy if there are too many cars in the game. Type giveusatank 100 times and you'll see what I mean.

:arrow:I keep getting a weird thing asking me to re-install MTA, or saying that MTA is in the wrong directory, or error 76...: There appears to be an error in the installer, that causes the installer to place MTA in the wrong directory. This actually happened to me, it placed MTA in C:\Program Files\Rockstar Games\GTA III\Desktop, instead of ...\Rockstar Games\GTA III. When you install the game, after you select the folder you want to install into, check the install directory and make sure that it says (something like): C:\Program Files\Rockstar Games\GTA III.

:arrow:Run time error 2?: Many people have had this problem, however I am still not certain if this is the real fix for it: I suggest re-installing GTA3, and MTA, which has worked for some people :wink: .

:arrow:Other players just run straight forwards.... forever.: This appears to be a problem plauging many... looks as though it's because of windows 9x... Since I am not certain of this, I'm gonna say NO FIX

:arrow:run time error 10047: address family is not supported:

(Stolen from vulcan's post: https://forum.multitheftauto.com/viewtop ... 12&start=0 )

Runtime error '10047'

Address family is not supported

- I press refresh in ASE ,then press conect to server in the list.

- Then ANOTHER 'GTA: Multi Theft Auto - Foot ' window loads up (GUI maybe)

- In the window under the 'send game request' button it says:

'Connected: (IP number) and there is a small Orange box next to Connection Status in the top right corner.

-I press ALT-TAB ,GTA3 loads up and i see the MTA credits again for a few seconds them i spawn on a rooftop and i saw 2 other players there(They are the 2 differnet teams, Right is DIABLO - Left is MAFIA)

- go over the highlighted area and you respawned some where in Liberity City

:arrow:error 10035: NO FIX

:arrow:I alt-tab to MTA when the credits are rolling, hit 'send game request', but the credits keep going!: NO FIX anyone have any ideas about this one?

btw: if you're having trouble getting the game going, check out this post: https://forum.multitheftauto.com/viewtopic.php?t=1157

[edit by xerox]I have edited the post a little and made it sticky, thanks me =)[/edit]

Edited by Guest
Link to comment

erm about the people on the roof i don't think they are supposed to be there - Those who see people on rooftop doing nohting after choosing teams do this:

1. press esc

2. press alt+tab

3. choose the MTA console and press disconnect

4. press connect

5. press send game request

6. return to the game and you will see peapole playing again!

fix by: Bestrest2

Edited by Guest
Link to comment

:arrow:Hey, all players have the same skin!!! - You can't do anything about this, there's no difference, but it's recommended at start that you choose Diablo skin.

:arrow:I can't open the MTA manual!!! - You need Acrobat Reader, because it comes in a .pdf: http://www.adobe.com/products/acrobat/readstep2.html

:arrow:Will I be able to play with a mod/different skin?? - It's recommended that you play with a clean install of GTA3

:arrow:Which version of GTA3 does MTA 0.3b support? - 1.0 has not been tested, so it's suggested that you play with 1.1


Link to comment

Patch for Windows 98 (30/05/2003 @ 21:08 CEST) by Blokker_1999

We finally fixed the runtime error 126. Download the patch here . Just replace youre original mta.exe in the GTA3 folder with this one!

Thanx to freeze for the little beautifull code which was way better then mine ;)

Link to comment

:arrow:When i click on GTA3 MTA in the launcher window, it asks me to install MTA 0.3b again - you downloaded the MTA 0.3b setup file into your GTA 3 folder (the setup file has the same name as one of the applications). put it in a different directory or on the desktop and reinstall it.

:arrow:Ive installed it to the default directory and it wont launch GTA 3 when i click on GTA3 SP and GTA MTA in the launcher - the default directory which the installer puts the files in is wrong, you need to click on BROWSE and go back to GTA III. for some reason, it creates a new folder called GTA 3 in your GTA III folder (where the game is).

Link to comment

How do I get MTA running on ASE?

Install ASE, start it...

answer all the wizards questions....

now, go view -> options, games tab

Find GTA3:MTA under the 'Not installed' thing.

Select it, and hit the 'browse...' button.

find mta.exe (should be in C:\Program Files\Rockstar Games\GTA III\mta.exe) or where ever you installed it :wink:

hit ok.

now select GTA3:MTA from the list on the left hand side, click refresh, and that should do it.

Thanks to "Me" (not myself, im not speaking in the third person here =) for this one... and for all the help he has been giving in the forum 8)

Link to comment
  • 1 month later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...