Jump to content

Vice City map crashing at certain place


Recommended Posts

Hi. I've got a problem with my Vice City map converted by scene2res. 

So 2 days ago, I've converted Vice City map (from original Vice City) to MTA by scene2res. It worked fine, without lots of bugs. But then I tried to drive under the bridge which connects Mainland with the golf island (idk what's it called) and my game crashed. I think it's an object, but I can't find it.


Version = 1.5.4-release-11653.8.001
Time = Wed Aug  9 09:37:39 2017
Module = D:\Kacper\GTA San Andreas\proxy_sa.exe
Code = 0xC0000005
Offset = 0x00332BDC

EAX=3AA3CA48  EBX=00000000  ECX=39C228FF  EDX=3A674CE8  ESI=00AC5434
EDI=00AC5434  EBP=00000005  ESP=0177FD48  EIP=FFFFFFFF  FLG=00010216
CS=0023   DS=002B  SS=002B  ES=002B   FS=0053  GS=002B

Place where it crashes: (made in MeD Map Editor because I couldn't get there in MTA)





Does anyone know how to fix it?

Please help.


Link to comment
1 hour ago, lopezloo said:

What happens after MTA restart? Is there any dialog about invalid object? If no, you can iterate over all objects to check which one is crashing.

I literally crashed the game like 50 times just to get this dialog, but there is nothing there... MTA just starts normally as it always does.

So I think I will have to convert another Vice City Map, or check all objects to see which one is crashing.

But anyway, thanks for the reply.

Edited by Fusion*
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...