Jump to content

Race resource problem


Recommended Posts

Hello i am haveing abit of trouble with race resource i think i should make it clear now that i CANNOT creat a race map beyond mta:dm version 1.1.1. Resource "race" just simply Does Not Exist in my "avaliable gamemodes" the race resource folder is in its right place in "resources>gamemodes" but in map editor i dont see it anywhere. i have tested this with mta1.2 and mta1.3. ATM i can only make maps in mta1.1.1 and also mta: 1.0.4

Thanks for reply.

E: i think it has something to do with "on exit last save map was loaded plaplapla", cause afther i see that line i click on "new map" click on name and save, aftherwards i go to map settings and what do i see o.O i see that "new map" option did not creat a new map and still the "on exit last load s**t is still loaded"

OT: Mta:DM map editor is a big mystery for me, cant even install mta:race version getting memory read/write errors, that map editor was ELITE.

Link to comment

I think what you try to say is

I cannot see Race definition or as available gamemode in the map settings (Gamemodes tab).

Are you sure you got "race" folder/ZIP file in this directory?

MTA San Andreas/server/mods/deathmatch/resources/[gamemodes]

(do not confuse with "MTA San Andreas/mods/...")

Link to comment

Yes im sure. i alraedy made my map in mta 1.0.4 and i tried to open it @ 1.3 and it worked + the "race" also appeared in the definitions, anyway now theres another problem, i placed 102 cp's in the map and while im in editor i can see all of those pretty cp's BUT when i press "full test" only 13 cp's are working and they are scared randomly across map? Hmm pls help:S i wasted 5hres on this map.

Link to comment
Why would you want to use 102?

That's crazy!!!

i've seen thousand, and they did make sense.100 is nothing, even default mta race pack have 140 in some.

and on topic: this is probably caused by incorrect backwards compability, you should really get around using new editor, old one is terribly outdated, limited etc. it is NOT ELITE. just take few minutes reading manual in wiki and probably some yt video tutorial, and you're done.

Link to comment

Well yes But i think i discovered what was causeing the CP problem for me. Ok when i start a new map and choose "lay Checkpoints" for first time and copy (with crlt+rightmouse) all the CP's without stopping they all work, but when i stop copying them and example place a object and then choose "lay checkpoint" again beyond this point the CP's i lay DO NOT WORK whatsoeve i see them in editor but when i go "full test" i can only pass the cps i first copyed nonstopp, this problem is in mta 1.0.4, 1.1.1, 1.2, 1.3 for me so far. (i havent tested any other versions)

PS: i can only lay cps in new maps, if i open an old map the cps i lay DO NOT EXIST in test mode.


AOT: Iv had this "checkpoint" problem since first mta:dm map editor came out (mta:race map editor was working like a charm), iv reinstalled windows7 number of times and now i have a 64bit win7 with 8gb of ram, 2x gtx 460's and quad core cpu 3,6ghz.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...