Jump to content

MTA Client Issue


Recommended Posts

This is kinda hard to explain, but.. I'll do my best.

I have MTA 0.5 Client installed on my new computer (bought it December 2008), and my Grand Theft Auto: Vice City installed on my Western Digital 500GB External Hard Drive.

When I start up MTA 0.5 Client and connects to a server. Everything is running smoothly, no issues or any sorts. About several minutes after starting up MTA 0.5, several programs in my computer stopped responding. I've ran the client with several programs open (Firefox, MSN Live Messenger), and those programs stopped responding and closes (I even tried to run the client without any programs open). Eventually the client itself stops responding and closes. There has been no client error pop-ups to both the client and the game.

When that happened, I tried to restart the client, nothing happens. Nothing's loading, there's no notification that it's having a problem. The ONLY way I can fix this is to restart the computer.

I've tried reinstalling MTA 0.5 several times, but it has been unsuccessful.

Now, my computer's operating system is Vista Home Premium. I've heard from several other players in the community that MTA 0.5 runs fine on Vista. (I also did the compatibility thing to Windows XP on the client, and it's still not working).

I'm hoping to get some results from the players of the MTA Community and their developers, on this issue.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...