Jump to content
  • 0

CD16 Error



Hi! I'm getting CD16 error code when trying to join the one specific server (FFS Gaming), I can join to any other server without a problem. I'm having an original version of GTA:SA. Tried to re-install both MTA and GTA, re-installed windows, I tried out with version 8.1, 10. Tried out with another internet (wired, Wi-Fi, plus I hotspoted my mobile internet to the PC) ran service.bat, disabled firewall, added exception, but none of the above worked.

I ran MTADiag, here is the link which it gave me: https://pastebin.mtasa.com/375721150


Please someone help me, it's getting on my nerves.

Thanks in advance

Link to comment

4 answers to this question

Recommended Posts

  • 0

It seems you have tried the most common methods to solve this problem (CD16) although you didn't succeed...

If it ONLY happens for one specific server you could try with contacting their support and ask them if there is something blocking your IP from their side.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...