Jump to content


  • Posts

  • Joined

  • Last visited



  • Gang

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Fella's Achievements


Mark (16/54)



  1. Hi. So I have 2 gamepads. Logitech Cordless Rumblepad and PS3 gamepad (disregard that Windows considers it to be an Xbox 360 controller). I'd like to use the Logitech one with MTA but as far as I understand Windows considers it to be the second gamepad on my system (I'm mentioning it coz the Known issues page says that "Ensure that your controller is the first controller recognized") so, how do I ensure that? Moreover, even though in the article cited above it says "You can configure your gamepad in options in MTASA's main menu" I wasn't able to to find there any settings that would allow me to switch between gamepads that I have. Am I blind? Looking forward to your help with this one, thanks in advance.
  2. Fella

    Server list spam

    some random turkish guy opened servers under Fellow Team's name. mtasa:// mtasa:// i'm the original creator and leader of that clan and i shut it down just a few months ago after a rather successful 4 years run and i didnt give anyone a permission nor i have plans to reopen clan and servers under Fellow Team's name. funny enough the website that mentioned in the server's name doesn't even work since it got shut down along with Fellow Team's servers, though i still have rights for the domain's name hoping that something can be done about it, thanks.
  3. nevermind, i just installed debian 8 as i've adviced a few times. no problem now, but thanks for being helpful and responding quickly, ccw. i appreciate that.
  4. well, it kinda worked, showed a new error message configure: error: Building GCC requires GMP 4.2+, MPFR 2.4.0+ and MPC 0.8.0+. Try the --with-gmp, --with-mpfr and/or --with-mpc options to specify their locations. Source code for these libraries can be found at their respective hosting sites as well as at [url=ftp://gcc.gnu.org/pub/gcc/infrastructure/]ftp://gcc.gnu.org/pub/gcc/infrastructure/[/url]. See also [url=http://gcc.gnu.org/install/prerequisites.html]http://gcc.gnu.org/install/prerequisites.html[/url] for additional info. If you obtained GMP, MPFR and/or MPC from a vendor distribution package, make sure that you have installed both the libraries and the header files. They may be located in separate packages.
  5. i figured that since i've got debian the commands look a bit different for me apt-get -y update && apt-get upgrade apt-get -y install build-essential even though it appears like i successfully installed it the problem with mta 1.5.1 still remains...
  6. okay, thanks, now i guess i successfully went through all the steps: but the thing is: nothing changed. mta 1.5.1 still shows the same error, what do i do?
  7. hey, recently i found out that the brand new mta 1.5.1 had been released, so i decided to give it a try but i couldn't do it as i discovered, because of some issue with GLIBCXX_3.4.15 file/library? i never had anything like this before and i'd be glad if someone would enlight me on what's going on and how fix this issue? my vps uses debian 6.0 squeeze 32 minimal btw if it matters. thanks for your help in advance.
  8. Make sure that you've at least 1GB of RAM. wget [url=ftp://ftp.ntua.gr/pub/gnu/gcc/releases/gcc-4.9.3/gcc-4.9.3.tar.gz]ftp://ftp.ntua.gr/pub/gnu/gcc/releases/ ... 9.3.tar.gz[/url] tar xf gcc-4.9.3 cd gcc-4.9.3 ./configure && make && sudo make install && echo "success" Note that it can take some time. i don't quite get how did you manage to pull that off. i followed your steps exactly but got some form of a positive result only with the first step, i downloaded something, the rest of the steps did nothing, but showed a few error messages: i don't get it, what did i do wrong?
  9. Fella

    Server list spam

    fake: mtasa:// real: mtasa:// (http://fellow-team.ru/)
  10. both client and server were up-to-date, but since i had 1.5 previously installed it put 1.5.0-9.07368 as minimum client version. that's fucked up...
  11. Just look at this: what is this? why it tells me to download in update that doesn't even exist? is this some kind of a joke? then i'm not laughing. Apparently the whole 1.4.1 linux server package from your site is bugged right now, since no one can connect to my servers anymore. Itw ould be so much more convenient if you had somewhere a catalog with all the versions of mta linux server, since i cant find anything on your site except for the bugged 1.4.1 version and 1.5.
  12. 50 % complain like crazy about dramatically worsened fps in compare with 1.4... what did you put there that eats so much fps? this gotta be fixed if you really want anyone to migrate to 1.5. what was even the point in releasing an update that is worse than what it upgrades...
  13. hi, so i got a bunch of really old maps, probably somewhere from 2008, they don't even have meta.xml just map files alone: and when i try to manually create meta.xml for such map in order to at least be able to open it in the map editor, i unfortunately get nothing, i mean yes, it's possible to open it, but it's worthless coz the map editor will either won't see any objects on that map or it will show like an nrg in the middle of some field, lol: but it's obviously bullshit, coz i know there're more objects than that out there. for a matter of fact i can provide a content inside a few of such maps:
  • Create New...