Jump to content

Cannot start? Um..What do I do?


Recommended Posts

I saw a video on YouTube advertising this and I was thinking to myself, "SA:MP used to be fun, I'll try this." So I downloaded the client and whenever I try to start it from start menu or pick a server from https://community.multitheftauto.com/index.html?p=servers it either gives me the box saying stop playing with yourself and it stays there, or it gives the box and it goes away, the mouse has a CD icon next to it as if its reading the disc or something, and then it stops. Can someone tell me what to do to fix this? Really want to try this out and see if its any fun.

Link to comment

Tried it again from that server page, and it started. The main problem was that, after patching to 1.00, i forgot to restart my computer. The problem now is, when it starts it shows a black screen. I've tried SA:MP and it works, so I don't know about this.

Link to comment
* MTA shows a permanent black screen or hanging GTA splash screens.

It may be necessary that during/after the logo splash screens in Grand Theft Auto you have to give some input in order to skip the videos correctly. Try to click your left-mouse button a few times, or tapping a few keys.

* MTA shows a permanent black screen after the GTA splash screens (possibly with text in the bottom right corner).

This can be related to a lack of support for DirectX or video card features, on your system, which are needed to run the dynamically rendered menu. This dynamic menu is enabled by default. You can disable it by opening your coreconfig.xml configuration file located in the GTA San Andreas\MTA directory, and changing the value of menu_options to 248.

Does this help maybe?

Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...