Jump to content

Incompatible version??? fixed it by self

Recommended Posts

Most likely you are using a .4 client and trying to connect to a .3 server, or vise versa. Make sure you are connecting to the right server for your version of the client. There are many servers continuing to run .3 so thats probably what is happening.

Hope this helps!


Link to comment

hmmm ............ ok i will lock this since you fixed it yourself..

I hate it when peopel ask for help then when they get it fixed by doing something ( that was not said in the replies he got ) and doesnt post what he did to fix it, anyways ,cokeheads post is a bit confusing since he doesnt know where to put . and , andyways .

If your using ase to find server and you try to connect to a server which you know is 0.4 and you get incorrect version ,this is the way to fix it .i know cause it happend to me too.

You go to : filter > configure games >Installed games >multi thef tauto

Ok since you already would have an older install of mta ( 0.3 in this case) you would see ithat the path to the .exe is already selected , the problem whoever is that ase is still being pointed to the old .exe ( 0.3 ) so you would simply have to browse and select the new .exe ( 0.4 ) and then you shoudnt have the problem anymore.

I think if you just uninstall the old version before installing the new one then you woudnt have this problem , but im not sure here if you still have the problem do as i said above.


:arrow: LOCKED

Link to comment
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...