Jump to content
  • 0

Every time I lunch MTA my fps gets limited 10 FPS



I've been playing MTA on and off on 2715x1527x32 and it was always above 60 fps, today I changed my resolution to 1920x1080x32 before launching the game and when I did that my game got limited to 10 fps. When that I happened I decided to go back to my old resolution however that didn't fix the fps issue.

I tried to reinstall the game and it still didn't work, I even changed the bit level in properties but that keeps getting unchecked after I run the game, I also tried running the game on CPU 0 but but there was no hope. I tried all of the resolutions in the drop-box list and still didn't work apart from the 720x480x32 and lower.

The game used to run butter smooth but now I can't even play it because ever since I updated that resolution today. 

How can I resolve this issue?


Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...