Jump to content
  • 0

VF # 2 02050000 Problem writing "cgui.dll" file. ---> International Problem

Billy Freejman


Dear MTA!
There was a problem yesterday morning after the new MTA Update. In the community where I play, nearly 50-100 people have the same problem, so now I write on their behalf as well. The MTA fired me under the heading "You are kicked (VF # 2 02050000)" yesterday. Because of this, I reinstalled the entire MTA, but the installation always stopped at a file called "cgui.dll" because my machine could not write this and because of this I had to skip this, but the game would not start without it. I tried to drag the file from another computer using AnyDesk without success. I read the following post:

BUT I would like to clarify that it is active on my machine the virus scanner and found NOTHING  after 4 scans. I also tried to reinstall MTA and GTA: SA several times, but gave up on the 13th attempt. I asked for help from International and Hungarian Customer Service on Discord, but they could only offer the older options where the same problem occurs.
I would like to ask for help with this, I hope you have more success here, thank you in advance, on behalf of both Hungarian and foreign players I know!
&Billy Freeman (Hungarian MTA Player)

Link to comment

5 answers to this question

Recommended Posts

  • 0

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...