Jump to content

LukiCGO

Members
  • Posts

    9
  • Joined

  • Last visited

Posts posted by LukiCGO

  1. I would love to collaborate, but I really do not dare to uninstall things that may be useful for my system, on the other hand, the menu works the same as it is seen in the video executed with admin privileges, but I did not give it importance for which is not something that bothered me either.

  2. The Drivers I use are the latest version of AMD That came out on 10/19/2020 If I remember correctly, and there is better than to check the history of Windows Updates and I HAVE 2 cumulative Updates (I do not want to uninstall them more than anything for fear to malfunction, I recently used Windows 10 and I don't want to damage anything).

     

    spacer.png

     

    spacer.png

  3. I already tried the resolution in the window and the truth is not improving at all, my problem is the low FPS in the game, but people on my server who have a GT 1030 that has a lower performance level than my graph and they are doing at a stable 60 fps, even with ENB series on.

  4.  

    In my update history it does not put any cumulative update, on the other hand, I conducted a survey on my server and several people with AMD graphics, both dedicated cards or integrated graphics from ryzen, significantly reduced the performance in mta, other people noticed a high consumption ram after 1.5.8 and a low majority did not suffer any performance drop after 1.5.8.

  5. Apparently it is a large sector of the community that is having poor performance, 
    this week I changed my graphics card (GT 730) for one (RX 550) that has double or even triple the power of the GT 730 and gives me less than 
    50 FPS on any server, (The GT 730 gave me a stable 60 FPS) and it is not a problem with the RX 550 since games like 
    Gta V move them with the graphics up to a stable 60 FPS, from what several people say performance problems started when I upgraded to version 1.5.8.
     
     
     
     
     
     
     
×
×
  • Create New...